Bloggat – Säkerhetsalert för Citrix ADC “Netscaler”

Publicerad 17 december 2019 i Blogginlägg av Seth Lindholm

Seth Lindholm, Advitum

En sårbarhet i Citrix Netscaler rörande Citrix ADC har upptäckts och alla nuvarande Firmware-versioner är drabbade.

Vi på Advitum rekommenderar våra kunder att utföra de ändringar som Citrix tagit fram för att stoppa problemet tills dess att ny version av Firmware kommer ut. Mer info om sårberheten samt vilka åtgärder som krävs finns på följande länkar https://support.citrix.com/article/CTX267679 samt https://support.citrix.com/article/CTX267027.

 

Tänk på att förfarandet skiljer sig lite beroende på om du har ett HA par, standalone maskin eller ett kluster.

 

Värt att nämna är att om någon backend server har /vpns/ i någon URL så kommer det att bli problem med den siten när man implementerar Citrix rekommenderade lösning.

 

Seth Lindholm seth.lindholm@advitum.se

 

 

Tillbaka till nyheter

Prenumerera på Advitums nyhetsbrev

Om du väljer att prenumerera på vårt nyhetsbrev kommer du att erhålla information om vad som händer på Advitum, våra utbildningar och kundevent, nyttiga blogginlägg och viktiga produktnyheter. Självklart kan du säga upp din prenumeration med en enkel knapptryckning.