Säkerhetspatch för Citrix Netscaler - Advitum

Säkerhetspatch för Citrix Netscaler

Publicerad 18 maj 2019 i Produktnyheter av Seth Lindholm

Seth Lindholm, Advitum

En sårbarhet i Citrix Netscaler rörande Buffer Overflow har upptäckts och från och med någon vecka tillbaka finns problemet åtgärdat i de senaste Firmware-versionerna.

Vi på Advitum rekommenderar våra kunder att verifiera att man antingen har rätt version eller uppgraderar till en version som innehåller justeringen. Mer info om sårberheten samt vilka versioner som krävs finns på följande länk https://support.citrix.com/article/CTX249976

Självklart kan vi hjälpa till att uppgradera era Citrix Netscaler till rätt version, kontakta oss så planerar vi in ett tillfälle.

Seth Lindholm seth.lindholm@advitum.se

 

 

Tillbaka till nyheter

Prenumerera på Advitums nyhetsbrev

Om du väljer att prenumerera på vårt nyhetsbrev kommer du att erhålla information om vad som händer på Advitum, våra utbildningar och kundevent, nyttiga blogginlägg och viktiga produktnyheter. Självklart kan du säga upp din prenumeration med en enkel knapptryckning.